[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug Report-Deb Install says insert cd2 but doesn't eject cd1



On Sat, 27 Dec 2003 15:21:16 +0700 (WIT)
suguru@rad.net.id wrote:

> Which Package is Install?
> I tried to use ReportBug but it said system was unavailable.
> There is a very severe bug in the installer.
> After loading some packages it says there may be more via
> apt on Cd2.
> Deb Install says insert cd2 but it doesn't eject cd1.
> I am using Debian 3.0
<snip>

I assume when you say "it doesn't eject" that you're saying you pushed
the eject button but the installer still has the drive locked. 

It seems like I've seen this problem once before and it was solved by
switching to Terminal 2 (Alt - F2), pressing Enter to get a shell and
then doing a "umount /cdrom". On a rare occasion it doesn't seem to
unmount the cd before it tells you to go on to the next one.

HTH,
Jacob

----- 
GnuPG Key: 1024D/16377135

In a world without fences, who needs Gates?

Attachment: pgpCafedvcafi.pgp
Description: PGP signature


Reply to: