[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problems getting dialup to work



On Tue, Dec 09, 2003 at 07:13:35PM -0800, Paul Johnson wrote

> dpkg --purge wvdial && apt-get install ppp pppconfig
> 
> Use pppconfig as root to twiddle your PPP settings.  Enable demand
> mode and forget about it.  Might have to retry your connection after a
> minute if the modem's on the hook when you try to use the net.

  Thanks.  It works.  Now for another modem question.  According to
/proc/pci I have an internal device on another PC...

Bus  0, device  16, function  0:
  Serial controller: US Robotics/3Com 56K FaxModem Model 5610 (rev 1).
    IRQ 9.
    I/O at 0x1430 [0x1437].

  Not only did it work on Windows 98SE the previous millenium, but it
also worked on Redhat Linux, so it's a real modem.  I've tried using
setserial to configure it as /dev/ttyS1 (I only have one physical serial
port and it's also the only one defined in the BIOS).  Telling setserial
to use IRQ 9 and base I/O address 0x1430 gets no response at all.  And
trying the autoconfig option freezes my system solid.  I have to hit the
reset button to reboot.

  One last question; where can I permanently configure MTU for eth0 and
ppp0 ?  ADSL should be either 1492 or 1454, *NOT* 1500.  Dial-up is
usually 576.

-- 
Walter Dnes <waltdnes@waltdnes.org>
Email users are divided into two classes;
1) Those who have effective spam-blocking
2) Those who wish they did



Reply to: