[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: Virtual PC 5.2

It appears that xfree86 does not support the base S3 card after 3.3.6.  It
only supports the savage series.

Is there a recommended downgrade path that works?

Or in other words, what would the apt-get command for this be?

-----Original Message-----
From: Michael Martinell [mailto:mike@dakotasioux.com] 
Sent: Tuesday, December 09, 2003 1:05 PM
To: debian-user@lists.debian.org
Subject: RE: Virtual PC 5.2

I have tried the vga driver with no success.

How do you get the busID?  I have tried searching google but have came up

-----Original Message-----
From: Derrick 'dman' Hudson [mailto:dman@dman13.dyndns.org] 
Sent: Tuesday, December 09, 2003 1:01 PM
To: debian-user@lists.debian.org
Subject: Re: Virtual PC 5.2

On Tue, Dec 09, 2003 at 11:53:29AM -0600, Michael Martinell wrote:
| It lists it as a VGA Compatible controller S3 Inc 86c764/765

Try the 'vga' driver.  It might not be as good as the s3 driver on
real hardware, but it should at least be operational and give you
something to start with.

| The x error is 
| Assigning device section with no busID to primary device
| (EE) No devices detected.

The driver you tried was unable to detect the device.  Perhaps
specifying the busID will solve that.

One OS to rule them all, one OS to find them,
One OS to bring them all and in the darkness bind them,
In the Land of Redmond, where the Shadows lie.
www: http://dman13.dyndns.org/~dman/            jabber:

To UNSUBSCRIBE, email to debian-user-request@lists.debian.org 
with a subject of "unsubscribe". Trouble? Contact

Reply to: