[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debconf trouble



Hello Nick!

On Wed, Nov 19, 2003 at 09:25:44PM -0800, Nick Willson wrote:
Trouble when upgrading sid, suggestions welcome on how to fix.

blackbird:~# aptitude dist-upgrade
[...]
Preconfiguring packages ...
debconf: warning: possible database corruption. Will attempt to repair
by adding back missing question console-common.
[...]

As you are using Sid please do some research, ie. BTS and STFW.

In this case you could just enter the debconf warning in google and
click on "I'm feeling lucky!"...
It's also faster than having to wait for an answer on the list.

Cheers,
Flo

Attachment: pgpEsNzJdRppj.pgp
Description: PGP signature


Reply to: