[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Asus A7N8X Deluxe and Debian?



Scarletdown wrote:
On 19 Nov 2003 at 10:37, Scarletdown wrote:



On 19 Nov 2003 at 9:48, Roberto Sanchez wrote:


Not only that, this is what it says in the release notes:

At the current time, the nForce drivers require a 2.4 series kernel.

Frm the screen shot, it looks like a 2.2.20 kernel.


Well, I downloaded everything from here:

http://debian.oregonstate.edu/debian-cdimage/images/current/i386/




I have performed a fresh clean reinstall, and am now set up with 2.4.18


Yet despite the updated kernel, I'm still getting errors when I try to install the nVidia drivers.


Here are the error messages this time:


In file included from:#160; nvnet.h:20, nvnet.c:21:


/usr/include/linux/module.h:21:
linux/modversions.h: No such file or directory.


Execute the following (this assumes /usr/src/linux points to your
current kernel source):

cd /usr/src/linux
cp /boot/config-2-4-18-<your version> .config
make oldconfig
make dep

After all that, it should work.

-Roberto

Attachment: pgpuGv79WjA2N.pgp
Description: PGP signature


Reply to: