[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Installing modem

> I disabled com1 & com2 hardware ports in the BIOS and booted into Linux the
> dmesg log concerning the serial ports is as follows:
> Serial driver version 5.05c (2001-07-08) with MANY_PORTS SHARE_IRQ
> SERIAL_PCI enabled
> Redundant entry in serial pci_table.  Please send the output of
> lspci -vv, this message (12b9,1008,12b9,00d3)
> and the manufacturer and name of serial board or modem board
> to serial-pci-info@lists.sourceforge.net.
> ttyS04 at port 0xd000 (irq = 19) is a 16550A
> I noticed while in BIOS the only IRQ1 thru 14 are listed.  Does this matter?
> After extracting dmesg, I returned to command line and issued the following:
> echo "ADTD3633070" > /dev/ttyS3
> echo "ADTD3633070" > /dev/ttyS4
> Niether command resulted in any sound from the modem and no errors were
> reported.
> Regards;
> Hoyt

Have you tried resetting your BIOS?  Have you tried using another
kernel as well?  Try also running the ppp scripts where you will see
output, I don't think echoing into the devices will out put anything
unless you are watching the ttyS's.  You might have to be dumping the
ttyS* output using cat or something similiar in order to see any

Aaron Hsu

Reply to: