[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: D-link DFE-530tx [SOLVED]



On Sun, Nov 02, 2003 at 04:38:09PM +0100, Kurt sys wrote:

(I believe it's customary to add "solved" to the subject for this type
of follow-up to make it easier for people searching the archives.)

> Things seem to work now. In case someone else has also the same or a 
> similar problem:
> I installed kernel 2.4.22 (downloaded 2.4.22 source as debian package 
> and followed the 'debian way' for installing new kernel). First I had 
> some problems with dependencies etc, because I couldn't find module mii 
> and I forgot to include crc32. But now, I have connection. Oh yeah, I 
> also had to change /etc/networks/interfaces (replacing 'dummy0' by 'eth0').

Sweet.  Glad to hear you got it working.
And don't you just love the debian kernel compiling/installing setup?  I
was completely amazed by how smooth and non-scary the process was.

> Thanks a lot,

Glad we could help.

	Cheers!
-- 
,-------------------------------------------------------------------------.
>   -ScruLoose-   |     I don't want to start any blasphemous rumours     <
>  Please do not  |   but I think that God's got a sick sense of humour   <
> reply off-list. |                     - Depeche Mode                    <
`-------------------------------------------------------------------------'

Attachment: pgpTjj6wPYIXO.pgp
Description: PGP signature


Reply to: