[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: no sound with kernel-image-2.6.0-test9-1-386...deb

On Fri, Oct 31, 2003 at 10:57:16PM +0000, Robin Gerard said
> Hello,
> I downlaoded the kernel-image-2.6.0-test9-1-386_2.6.0-test9-1_i386.deb
> and I installed it successfully. Everything works fine, except the sound.
> ( I run also the kernel-image-2.4.20 and the sound is ok with this kernel )
> My sound card is a sb.
> First I launched modconf but no module was displayed.
> I did: modprobe sb 
> and I got:
> sb: Init: Done
> sb: Init: Starting Probe...
> kobject_register failed for OSS SndBlstr (-17)
> Call Trace:
>  [<c0191cda>] kobject_register+0x3a/0x40
>  [<c01d9bcc>] bus_add_driver+0x30/0x64
>  [<c01d9e51>] driver_register+0x2d/0x34
>  [<c011a24a>] preempt_schedule+0x2a/0x48
>  [<c01b6f84>] pnp_register_driver+0x28/0x58
>  [<c01b6c5e>] pnp_register_card_driver+0x5e/0x98
>  [<c488f063>] sb_init+0x63/0xb5 [sb]
>  [<c0130bf4>] sys_init_module+0xe8/0x1f0
>  [<c010b577>] syscall_call+0x7/0xb
> On the other hand I use rexima and when I run rexima I get:
> rexima: couldn't open /dev/mixer.
> (rexima works fine when I boot with the kernel 2.4.20)

That looks like a kernel oops, you should file a bug on the kernel image
package you're using.

Rob Weir <rweir@ertius.org> | mlspam@ertius.org  |  Do I look like I want a CC?
Words of the day:   enforcers UNSCOM colonel Kh-11 9705 Samford Road undercover

Attachment: signature.asc
Description: Digital signature

Reply to: