[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Can't install networking.

On Friday 31 October 2003 02:11, Mark Healey wrote:
> When installing there was no networing setup.
> How do I get this to work?
> Asus A7V8X mobo with
> 	Broadcom 4400 onboard lan

Mark:  I just read this thread.  I had a similar problem (with a different 
NIC) a couple of months ago.  I tried several distros, decided Debian was 
what I wanted, but failed completely to get my laptop connected to the lan, 
and hence to the internet. I tried all sorts of drivers and followed much 
helpful advice (here mainly) but all to no avail.  In despair, I tried 
Knoppix (then version 2.1).  It is a Debian-based distro that you can run 
from the CD to try it out.  Knoppix instantly recognised all of my hardware 
and started flawlessly.  So I installed it onto the hard drive, and have 
subsequently updated in the usual Debian way.  My system is now mainly 
"unstable" and has little of the original Knoppix install left (except the 
splashscreen).  I can't praise it enough.  It got me up and running and with 
an excellent selection of applications already in place and configured.

I can't guarantee it will work for you, but I've read here several success 
stories using Knoppix.  There is a newer release than the one I used.  At 


(that should be in one line in your browser window) is a posting on the 
Knoppix forum that says the Broadcom 4400 is now supported (as of 14 aug).

So it is probably worth a try.  It does everything for you the first time, so 
you can start to learn how it all works on a running system - far preferable 
IMO.  You can get it on CD from retailers or download it if you have access 
to a machine with a CD burner and a DSL connection (as I did).



Reply to: