[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ide-scsi problem on woody

hi ya loonyx

On Tue, 21 Oct 2003, [loonyx | rolf joho] wrote:

> hi there
> even though i load the ide-scsi module at boottime, i can not mount my 
> ide-dvd-writer. since i was perfectly able to do that on earlier 
> installations, i am asking for hints.

list of modules look good from eyeball view

> my bootloader (grub) has this entry (which worked on older setups):
> kernel /vmlinuz-2.4.18-smp-woody-xas-1.0-i686 video=matrox:vesa:440 ro 
> root=/dev/sda6 idebus=66 hdc=ide-scsi

you might want to add "hdclun=0"  after hdc=ide-scsi
> when i try to mount a cdrom i get this (even as root):
> [root@looney:rolf]# mount -t iso9660 -o ro /dev/scd0 /cdrom
> mount: /dev/scd0 is not a valid block device
> i tried other devices like scd1... sg0... no success.

if your dvd writer is on /dev/hdc
	try using /dev/hdc instead of /dev/scd0

if it works .. link /dev/sg0 to  /dev/hdc and fix fstab 

also stick a boot (real) cdrom into the dvd drive, and see if it boots the
cdrom to eliminate any hardware/bios/cable issues

c ya

Reply to: