[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

ATI Linux driver on kernel 2.6.0-testX, VIA KT400 Chipset

I think this fits the thread, so I'll post it as a reply.

If you want to use the most recent ATI drivers on a 2.6.0-test7 kernel and/or 
with a motherboard using the VIA KT400 chipset, some changes are needed. 
You'll find a patch on the forums at www.rage3d.com (search for the Linux 
messageboard, it's a sticky thread). This should make it work.

Got Backup?

Reply to: