[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: how to build Debian 2.4.20, -21, or -22 kernel package for woody?

Sebastian Kapfer wrote:
> On Thu, 02 Oct 2003 02:40:09 +0200, Daniel B. wrote:
> > What exactly do I need to do to build locally for woody a Debian kernel
> > package based on a kernel version from testing or unstable?
> (1) ...
> (2) ...
> ...

Oooh.  Details.  Cool.   Thanks.

I'm a little confused about kernel package names in unstable.

What is:

   kernel-image-2.4-k7-smp 2.4.22-2   (6.1k) 
   Linux kernel image for version 2.4 on AMD K7 SMP.


   kernel-image-2.4.22-1-k7-smp 2.4.22-2   (11490.8k) 
   Linux kernel image for version 2.4.22 on AMD K7 SMP.

Is the first package, with just "2.4" in its name, a metapackage that
depends on some 2.4.xx package, and is the second (2.4.22 in the name)
such a depended-on package?

Daniel Barclay

Reply to: