[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: does debian xfree support my video?

Ok, I have been taking a look at that link & thinking.  I'm not near my
computer now so I can't check things out, but I have this question for you.

When you ran dkpg-reconfigure priority=low xserver-xfree86 (i think that is
the exact command, if not i'm sure you know what i mean)....  when it was time
to select what type of video card/chip set you have, do you recall what you
selected?  I just put my system together yesterday and installed the base
Debian system.  I installed Xfree and tried to configure it, but evidently my
first choice (and I actually don't recall what that choice was) was not

I'm wondering also if there is something i need in my kernel which is not
there...  ugh....

But that's for the info and the link...  it's given me a good starting place.
I will have time to work on this friday, so you may hear from me this weekend
if i'm still lost in space....

on another note...  when i reply to messages that have quotes in them, what is
the accepted form on this list?  should i reply at the top as i have done, or
should i reply at the bottom??

thank you for your assistance.

>===== Original Message From VEGH Karoly <karoly.vegh@uta.at> =====
>On Thu, Oct 02, 2003 at 07:08:23AM -0600, skippi wrote:
>> Greetings all.
>> I have acquired a new motherboard.  It's an Intel D865GBF.  The onboard
>> controller is Intel Extreme Graphics 2, 82865G Graphics and Memory
>> Hub, 865G chipset.  Is this supported under the Xfree that comes with
>> Or am I going to be having to do lots of building from source?  I have
found a
>have a look at:
>It says you'll need X 4.3, but it also said this to my i845G VGA,
>and yet it works fine on my SID:
>charlie@marvin:~$ X -version 2>&1 | grep Version
>XFree86 Version (Debian 4.2.1-11 20030829103906 james@nocrew.org) / X
Window System
>(protocol Version 11, revision 0, vendor release 6600)
>charlie@marvin:~$ lspci | grep VGA
>00:02.0 VGA compatible controller: Intel Corp. 82845G/GL [Brookdale-G]
Chipset Integrated Graphics Device (rev 01)
>You may need a newer kernel (2.4.22 works fine for me) to get your
>agpgart working. At compiletime set the agpgart and the i8xx drivers to
>be compiled in module.
>HTH, but do not hesitate to ask, if that's not enough info.
>Végh Károly -  System Engineer - UTA - TIS.SAS.BSS
>Don't worry. Everything is getting nicely out of control.
>To UNSUBSCRIBE, email to debian-user-request@lists.debian.org
>with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: