[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Voodoo Graphics still supported?

On Tue, 2003-09-02 at 19:12, markus koller wrote:
> Hi,
> I've got an old Voodoo1 (Diamond Monster 3D) and I'd like to use it
> with X4.2. It worked without problems with X3.3 and Mesa, but I can't
> figure out how to get it to work again. I googled around a bit, and
> got only more confused, so I thought maybe I'd find help here.
> So can anybody tell me:
> 1. Which packages do I need to have installed?
> 2. Is it possible to use the original Mesa library (which I think still
>    supports the V1) with X instead of xlibmesa?
> 3. I found out that the debian libglide2-package doesn't support the V1
>    anymore, but I could compile my own version which would include this
>    support. Is this right? And would I have to recompile Mesa, too?
> 4. Does the glide driver from X4.2 support 3D acceleration? I read the
>    manpage and it seems like this is a 2D-only driver.
> 5. Has anybody got his V1 working with X4.2 or is it impossible?
> I'd appreciate it if anybody could give me some hints.

Module is called == tdfx

For Three Dee eFf eX.

It is just fine with OpenGL.

I have one acting as a secondary monitor. Works really cool.

Reply to: