[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

kde v3x: konqueror crashing ???



I am running testing.

I have followed the instructions here:

	<http://wiki.debian.net/index.cgi?DebianKDE>

I had quite the trip!  I had a previously torqued kde install, and
removed everything until `dpkg -l 'kd*' | grep ^i' ran clean.

The only way I could get anything to install, rather than failing for
dependency hell, was to do this:

   apt-get -u -t unstable install kde-core kdebase=4:3.1.3-1 \
     kate=4:3.1.3-1 kfind=4:3.1.3-1 konqueror=4:3.1.3-1 konsole=4:3.1.3-1

Only then could I do this:

   apt-get -u -t unstable install kdm=4:3.1.3-1

Now, my kde install is *still* torqued and basically unusable ;<

Details here:

	<http://helices.org/tmP/crash.konqueror.backtrace>

Yes, I can go back to kde v2x; but, why?

What am I missing?

-- 
Best Regards,

mds
mds resource
877.596.8237
-
Dare to fix things before they break . . .
-
Our capacity for understanding is inversely proportional to how much
we think we know.  The more I know, the more I know I don't know . . .
--

Attachment: pgpr1uiPJ1B99.pgp
Description: PGP signature


Reply to: