[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

2.4.18bf pcmcia conflicts with new security update



Last night, a new version of the 2.4.18 boot floppy kernel came out - 
2.4.18-5woody2.  I use pcmcia-modules-2.4.18-bf2.4 precisely because it
is the only stable debian kernel with a tulip_cb modules, which depends
on 2.4.18-5woody1 (note the last number).  Unfortunately, when the 
security update grabbed 2.4.18-5woody2, it removes the pcmcia-modules, 
which leaves me without any network connection.

Currently, I forced dpkg to install pcmcia-modules-2.4.18-bf2.4, but
any apt command now complains about unsolved dependencies.

I realize that this is a temporary solution at best, but I can't
determine any better solution.

Help!

Thanks,

Jesse Meyer

-- 
         icq: 34583382 / msn: dasunt@hotmail.com / yim: tsunad

   "We are what we pretend to be, so we must be careful about what we 
    pretend to be." - Kurt Vonnegut Jr : Mother Night

Attachment: pgpf2y5ZppxKF.pgp
Description: PGP signature


Reply to: