[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: more install problems

On Wednesday 30 July 2003 15:18, Andrew McGuinness wrote:
> My mistake, 8139too is built into bf2.4, not a module, so if it
> worked, it would have picked up the card at boot time (or would it,
> with the card being pcmcia, have needed some pcmcia-cs to run
> first?).

Oh, thanks andrew.  That puts a completely different light on it.  So 
I shall abandon the compilation.  Good.

>  I would recommend you stick with the bf2.4
> kernel, and make sure you have the right kernel headers installed
> in /usr/src:
> # apt-get install kernel-headers-2.4.18-bf2.4

I've just done that, and...

> If you still get the errors above, something's seriously screwy:
> check what /usr/src/linux is pointing to (it's presumably a
> symlink)
...and there was no /usr/src/linux, so I created a symlink to 

So, is there something I should now do to activate the 8193too that is 
supposedly built in?  Or alternatively, is it possible something is 
not yet installed for the pcmcia?


Reply to: