[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[OT] linux-2.6.0-test1 problems

Hi all,

   in an ongoing saga trying to get usb and acpi working correctly on
my Fujitsu LOOX T93c (Japanese cousin of the P2040), I compiled and
booted linux-2.6.0-test1. 

I read [1] and made sure I had CONFIG_INPUT=y, CONFIG_VT=y,

The machine booted with a blank console and eventually X came up.
However neither the keyboard nor the inbuilt pointer were responding.

I tried ssh'ing into the machine, but was unable to obtain a shell. I
think here was an error message about tty allocation... I guess I
should reboot, try again and take down the exact error.

So I could not get a terminal, but I could send commands via ssh. For

ssh twofish uname -a, showed me that I was indeed running the new

Anyway has anyone had more success than myself with this kernel? Care
to share your .config?

BTW, my usb mouse worked with 2.6.0-test1, so I really want to pursue this.



1. http://www.codemonkey.org.uk/post-halloween-2.5.txt
Debian testing/unstable
Linux twofish 2.4.21-looxt93c2 #1 Fri Jul 11 15:43:58 JST 2003

Reply to: