[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Building FVWM 2.5.7 for Debian testing / Gnome 2

Hi all;

I want to build the latest FVWM development version (2.5.7) for Debian
testing with support for Gnome 2.

I've got the configure almost working with everything I want properly
configured, except that it can't find gnome-config so it can't enable
Gnome support.  I've looked and the only place that seems to be defined
is in libgnome-devel.

Well, I have the libgnome2-devel package installed, but there's no
gnome-config in there so the FVWM configuration doesn't recognize that
it's installed.

I tried to install libgnome-devel but it complains:

  Sorry, but the following packages have unmet dependencies:
    libgnome-dev: Depends: libdb3-dev but it is not going to be installed
  E: Sorry, broken packages

So... what next?  Any ideas where can I find a gnome-config for Gnome 2?


 Paul D. Smith <psmith@nortelnetworks.com>   HASMAT--HA Software Mthds & Tools
 "Please remain calm...I may be mad, but I am a professional." --Mad Scientist
   These are my opinions---Nortel Networks takes no responsibility for them.

Reply to: