[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: what plugins i needed?

On Thursday 10 July 2003 8:57 am, Andreas Janssen wrote:
> Hello
> Rus Foster wrote:
> > On Thu, 10 Jul 2003, James Ng Yuen Sum wrote:
> >> What plugins i need to download when i viewed a web sites with mozilla
> >> with the following error message?
> >>
> >> "This page contains information of a type (audio/x-pn-realaudio-plugin)
> >> that can only be viewed with teh appropriate Plug-in."
> >
> > You will need the real-audio player from http:///www.real.com or
> >
> > apt-get install realplayer
> Mplayer (with the mplayer mozilla plugin) also supports this content type.
> Both packages are available for apt, add the following line to your
> sources.list if you use Woody:
> deb http://marillat.free.fr stable main
You can also use gxine, but you have to compile this one. It is a real player 

However you still need the real player codecs (same with MPlayer if I am not 
mistaken), like cook3260.dll and others. They go into into /usr/lib/win32 (I 
guess like everything you can specify another location if you want)

Reply to: