[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: installing saxon

> I've installed docbook-xsl, lib-saxon-java, saxon-catalog. But when I try
> to use "saxon" I get the following error:
> 	saxon acpi.xml
> 		/usr/share/sgml/docbook/stylesheet/xsl/nwalsh/fo/tldp-html.xsl >
> 		tldp-saxon.html
> 	bash: saxon: command not found
Hi Emma,
I think this is $PATH issue. try first doing a 'whereis saxon'. Then try
doing runing the command with the 'absolute' path. The fix would be to
edit your PATH. I think '.bashrc'?

Reply to: