[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

help for backporting


  Where would be a good place to ask for help in backporting some
packages? I'm trying to backport the libssl and ipsec-tools packages from 
sid to woody, so I can try out the IPsec features of the 2.4.21 kernel.

  At the moment, when running '%debian/rules binary' for the openssl
packages runs fine, however the packages have 
Depends: libc6 (>= 2.3.1-10)
  and I don't know how to get around that. The debian rules section has
some scripting to make sure that libc6 is >=2.3.1-10, which I could
easily comment out. However I think that the dh_shlibdeps is setting it.
The file debian/libssl0.9.7.substvars has 
"shlibs:Depends=libc6 (>= 2.3.1-10)"
  Can anyone tell me how shlibs finds these dependancies?


P.S (Please Cc, I'm not on the list)

Reply to: