[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Still having trouble with XVideo

After diffing the conifg files for my stock 2.4.18-bf2.4 kernel and my home
rolled 2.4.20 kernel, I figured out that the major differnce was that my custom
kernel did not have frambuffer support.  So, I tweaked the settings, recompiled
and reinstalled.  On reboot, I chose the 2.4.18 kernel and tested it out on a
media file (.WMV to be exact) and it work with output to XV.  I rebooted again
and chose my newly comiled kernel and worked there too (this was all on
evening).  This morning, I got the blue screen again when I tried it out again.
So, I rebooted into the 2.4.18 kernel and got the blue screen there too (it
had always worked with the stock 2.4.18).  I have changed nothing in the way
of conifguration, I have checked every file in /etc that has changed in the
two days, and have diff'd /etc with my backup from last weekend and there
any changes in anything relating to X.  In each case I played the movie in both
Xine and MPlayer.  In each case the results were the same for both (when one
worked so did the other, and when one gave the blue screen so did the other).

Can someone please help?  I am at my wits end.

-Roberto Sanchez

Yahoo! Sorteos  -  http://loteria.yahoo.es
Juega a la Lotería Primitiva sin salir de casa

Reply to: