[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Partially broken tasksel after dist-upgrade



Ben Kal <benkal@euronet.nl> writes:

> On 12 Jun 2003 "Andrew A. Raines" <drew@poured.net> wrote:

[...]

>>| Sorry, but the following packages have unmet dependencies:
>>|   gnome-utils: Depends: libgal19 (>= 0.19) but it is not installable

[...]

> Up to now, I have been able to get out of situations like this by
> trying to install the 'not installable' packages directly, just
> to see the reasons for their not being installable.

Yeah, I thought of that.  Unfortunately, it doesn't exist in the
repository anymore:

   aar@dawson:/usr/local/lib$ sudo apt-get install libgal19
   Reading Package Lists... Done
   Building Dependency Tree... Done
   Package libgal19 has no available version, but exists in the database.
   This typically means that the package was mentioned in a dependency and
   never uploaded, has been obsoleted or is not available with the contents
   of sources.list
   E: Package libgal19 has no installation candidate

So, is gnome-utils wrong to expect an obsolete libgal, or is
libgal19 wrong for not existing?

-- 
                drew@poured.net  (Andrew A. Raines)
``It is time in the West to defend not so much human rights as
human obligations.''  --Aleksandr Solzhenitsyn



Reply to: