[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

installing gnome2 with apt-get problem



I read the instructions for upgarding gnome2.2 at
http://mirror.raw.no/gnome2.2/README.apt

i added the web sites to my apt-get sources list, then ran apt-get
update. This seemed to work fine so i ran 
apt-get install gnome-core gdm gtk2-engines*
The attached file is the output. I am new to debian and do not know why
the meassage that packages are not going to be installed i think i must
be doing something wrong as i thought apt-get was meant to install the
dependencies for me.

later on i tried the command apt-get - dist-upgrade. This worked and
installed lots of packages however i do not know what this did it seays
it pulled in the development packages so i think i must now insatll
gnome main packages etc however i cant get apt-get to pull in all the
packages needed.

Any help would be greatly apreciated.
Reading Package Lists...
Building Dependency Tree...
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

Sorry, but the following packages have unmet dependencies:
  gdm: Depends: libbonoboui2-0 (>= 2.2.0) but it is not going to be installed
       Depends: libgconf2-4 (>= 2.2.0) but it is not going to be installed
       Depends: libglade2-0 (>= 2.0.0) but it is not going to be installed
       Depends: libgnome2-0 (>= 2.1.90) but it is not going to be installed
       Depends: libgnomecanvas2-0 (>= 2.1.90) but it is not going to be installed
       Depends: libgnomeui-0 (>= 2.1.90) but it is not going to be installed
       Depends: libgnomevfs2-0 (>= 2.2.2) but it is not going to be installed
       Depends: libgtk2.0-0 (>= 2.2.1) but it is not going to be installed
       Depends: libpango1.0-0 (>= 1.2.1) but it is not going to be installed
  gnome-core: Depends: acme (>= 2.0) but it is not going to be installed
              Depends: gnome-control-center (>= 1:2.0.3) but 1:1.4.0.5-3 is to be installed
              Depends: eog (>= 1.1.0) but it is not going to be installed
              Depends: gnome-applets (>= 2.1.3-1) but it is not going to be installed
              Depends: gnome-panel (>= 2.1.90.1-1) but it is not going to be installed
              Depends: gnome-session (>= 2.1.90-1) but it is not going to be installed
              Depends: gnome-system-monitor but it is not going to be installed
              Depends: gnome-terminal (>= 2.1.0) but 1.4.0.6-5 is to be installed
              Depends: gnome-utils (>= 2.0.5) but it is not going to be installed
              Depends: nautilus (>= 2.1.91) but it is not going to be installed
              Depends: metacity but it is not going to be installed
              Depends: metacity-properties but it is not going to be installed
              Depends: yelp but it is not going to be installed
              Depends: gnome-media (>= 2.1.0) but it is not going to be installed
              Depends: gedit (>= 2.0.5) but it is not going to be installed
              Depends: file-roller (>= 2.0.4) but it is not going to be installed
              Depends: gnome-vfs-extras2 (>= 0.99.8) but it is not going to be installed
              Depends: gksu (>= 0.9.1) but it is not going to be installed
              Depends: xlibs (>= 4.2.0) but 4.1.0-16 is to be installed
              Depends: xfonts-base (>= 4.2.0) but 4.1.0-16 is to be installed
  gtk2-engines-cleanice: Depends: libgtk2.0-0 (>= 2.2.1) but it is not going to be installed
                         Depends: libpango1.0-0 (>= 1.2.1) but it is not going to be installed
  gtk2-engines-crux: Depends: libgtk2.0-0 (>= 2.2.1) but it is not going to be installed
                     Depends: libpango1.0-0 (>= 1.2.1) but it is not going to be installed
  gtk2-engines-gorilla: Depends: librsvg2-common but it is not going to be installed
  gtk2-engines-lighthouseblue: Depends: libgtk2.0-0 (>= 2.2.1) but it is not going to be installed
                               Depends: libpango1.0-0 (>= 1.2.1) but it is not going to be installed
  gtk2-engines-magicchicken: Depends: libgtk2.0-0 (>= 2.2.1) but it is not going to be installed
                             Depends: libpango1.0-0 (>= 1.2.1) but it is not going to be installed
  gtk2-engines-mist: Depends: libgtk2.0-0 (>= 2.2.1) but it is not going to be installed
                     Depends: libpango1.0-0 (>= 1.2.1) but it is not going to be installed
  gtk2-engines-pixbuf: Depends: libgtk2.0-0 (>= 2.2.1) but it is not going to be installed
                       Depends: libpango1.0-0 (>= 1.2.1) but it is not going to be installed
  gtk2-engines-spherecrystal: Depends: librsvg2-common but it is not going to be installed
  gtk2-engines-thinice: Depends: libgtk2.0-0 (>= 2.2.1) but it is not going to be installed
                        Depends: libpango1.0-0 (>= 1.2.1) but it is not going to be installed
E: Sorry, broken packages

Reply to: