[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: installing gnome2 with apt-get problem



On Tue, 2003-06-17 at 12:15, Frederick David Bowker wrote:
> I read the instructions for upgarding gnome2.2 at
> http://mirror.raw.no/gnome2.2/README.apt

You did not thoroughly enough. It says:

"Xfree86 4.2.1 is required to install these packages, you can get it
from:
deb http://people.debian.org/~blade/woody/i386 ./"

You forgot that, as can be seen in the apt-get output you attached:


gnome-core: Depends: acme (>= 2.0) but it is not going to be installed
[...]
      Depends: xlibs (>= 4.2.0) but 4.1.0-16 is to be installed
      Depends: xfonts-base (>= 4.2.0) but 4.1.0-16 is to be installed
[...]

So, supposing that dist-upgrade hasn't uninstalled important stuff, you
only have to add the deb line for X 4.2.1 to sources.list, then apt-get
update && apt-get upgrade.

Good luck



Reply to: