[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [OT] 4-way split screen on Dell laptop 8000

on Wed, 11 Jun 2003 04:32:28PM -0400, Derrick 'dman' Hudson insinuated:
> On Wed, Jun 11, 2003 at 01:43:14PM -0400, Nori Heikkinen wrote:
> | My main problem right now is that on the console (i haven't even
> | gotten X up yet), the screen is normal for the top quarter, and then
> | redraws itself ontop of itself beginning at the 1-quarter, half, and
> | 3-quarter marks.  The result is pretty legible for the second quarter,
> | but absolutely illegible at the bottom.
> | The RedHat and Windoze installs that are on other partitions of this
> | machine look fine, so it's an issue with Debian's interaction with
> | this video card.
> | 
> | Has anyone run into this before, and could point me in the right
> | direction?
> The only thing I can think of is bad driver settings.  I believe the
> installer uses the 'vga16' framebuffer driver.  You could try to use
> the VGA driver instead.  (try appending "vga=0" to the kernel command
> line)  I use the vesafb driver (1280x1024x26) with no problems at all.

so, appending video=vga16:off works, and turns off the framebuffer.
vga=0 is a mode, which i think is analagous to vga=normal -- that is,
0 is a mode, not disabling it.



    .~.      nori @ sccs.swarthmore.edu
    /V\  http://www.sccs.swarthmore.edu/~nori/jnl/
   // \\          @ maenad.net
  /(   )\       www.maenad.net
            get my (*new*) key here:
      (please *remove* old key 11e031f1!)

Reply to: