[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: More dist-upgrade problems on stable

On Mon, Jun 02, 2003 at 05:51:15PM -0700, Paul Johnson wrote:
> On Mon, Jun 02, 2003 at 09:47:54AM -0400, stan wrote:
> > What can I do to fix this?
> You can try apt-get -f install or you can get aptitude, hit g, find
> the package marked in red and purge (hit _) hit, and then hit g to Go
> finish the job.
> Let us know what works.
Unfortunately, neither.

apt-get -f install runs without errro, and looks like this:

root@phsepi1:~# apt-get -f install
Reading Package Lists... Done
Building Dependency Tree... Done
0 packages upgraded, 0 newly installed, 0 to remove and 15  not upgraded.

When I enter aptitude, I get and hit "g" I get an error popup that syas:

pkgProblemResolver::Resolve generate breaks, this may be caused by 
Unable to correct dependemcies

Which looks a whole lot like the apt-get error to me.

What should I do next?

And thnaks for the help on this!

"They that would give up essential liberty for temporary safety deserve
neither liberty nor safety."
						-- Benjamin Franklin

Reply to: