[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: apt-get: E: Error occured while processing op-deco-flat-fb (NewVersion1)

On Mon, 2 Jun 2003 10:29:43 -0700
Johannes Graumann <graumann@its.caltech.edu> wrote:
> Hello Debianistas,
> When running 'apt-get update' or 'dselect'-->update, get the following:
> Reading Package Lists... Error!
> E: Dynamic MMap ran out of room
> E: Error occured while processing op-deco-flat-fb (NewVersion1)
> E: Problem with MergeList
> /var/lib/apt/lists/ftp.us.debian.org_debian_dists_unstable_main_binary-
> i386_Packages E: The package lists or status file could not be parsed or
> opened.
> What am I doing wrong? Please help!

A suggestion:  in general, when you've got a question, it's a good idea
to try doing a simple web search, or search of this mailing list's
archives.  In particular, your question gets asked pretty frequently.

See http://www.debian.org/doc/user-manuals#apt-howto . . .it has a
brief bit explaining how to solve your problem.


Chris Metzler			cmetzler@speakeasy.snip-me.net
		(remove "snip-me." to email)

"As a child I understood how to give; I have forgotten this grace since I
have become civilized." - Chief Luther Standing Bear

Reply to: