[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: php4-gd2



On Tue, May 13, 2003 at 02:45:36PM +0100, Rus Foster wrote:
> Hi All,
> I've een banging my head against the following all morning. Basically I'm
> trying to get php4-gd2 to be able to use the imageellipse()

The Debian packages don't do this by default?  Why?  If there's no
apparent reason (and checking involves scanning the archived bugs on the
package, as well as it's documentation and
/usr/share/doc/php4/README.Debian) then file a wishlist bug asking the
maintainer to enable it for you.

> Warning: imageellipse(): requires GD 2.0 or later in /var/www/test.php on
> line 31

What version is it picking up?  Perhaps you can give it an explicit
./configure argument to force it to find it?

-- 
Rob Weir <rweir@ertius.org>  |   mlspam@ertius.org   |   http://www.ertius.org/
GPG keys: 1024D/1E73B7CD, 4096R/3ABDE5EC     |      Do I look like I want a CC?
Words of the day:           ICE War Crimes CIDA encryption ARPA Arnett digicash

Attachment: pgp2upcHIaXvA.pgp
Description: PGP signature


Reply to: