[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Dual-Boot with lilo

Hey Folks,
after reading some man pages, the manual for LILO and searching in the
Debian lists and for other tips in forums, I am still looking for a

I have tried to install a second OS (Debian 3.0 woody with Kernel
2.4.18-bf2.4) on my machine: The first one is Windows 2000 Pro - I tried
to boot with LILO.

My problem:
Windows is not loading anymore if I have selected it in LILO. The
Computer hangs with:
"Loading Win2k"
Cursor is sparkling the whole time

What I did so far?

My Hardware:
ASUS A7V with AMD Athlon 900 MHz and a VIA Appollo KT 133 Chipset
("normal" EIDE-Controller and a ATA 100 Controller)

Installation & Configuration:
1. Installation of Windows 2000 Pro on the 1st Interface of the VIA
chipset as Master - Booting from the first and the second interface as
master works fine.

2. Switching Win 2000 to the 2nd interface still as Master - booting works.

3. Installation of a new HDD on the 1st interface.

4. Installation of Debian Linux 3.0 (stable release) on the new HDD with
LILO as Bootloader in the MBR.

5. Configuring lilo.conf like this and runing "lilo -v -v -v -t" first
and after that "lilo -v"

default = Linux

other = /dev/hde1

other = /dev/hdg1

6. Booting Linux is just fine. Selecting Win2k is okay, but my machine
freezes at once with "Loading Win2k" after the LILO Prompt (there is no
error message).

I tried to check out in man-pages, lists and the web in general if
someone ran into the same problem. I suppose that it might be a problem
of the Windows Boot Loader that should start the next process of loading.

I appreciate yout help and I am glad for all recommendations and tips.


Reply to: