[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Asus a7n8x motherboard



Hey all,

I recently got myself a shiny new computer.  

I made the mistake of assuming that it would work with linux.

I've actually found a page talking about how to get the a7n8x working
with linux, but the guy's got RPM on the brain.  I tried to work around
it, but I'm just failing miserably.

Part of the problem is that I also have a wireless PCI card to get my
net.  It works beautifully with the linux-wlan-ng-modules-2.4.20-1-k7
pagkage, but I can't get it working with a homebrewed kernel.  

I tried compiling alsa using the alsa-source package, but it didn't like
me.  It compiled and all, and installed fine (though when I installed
the alsa-source package, I saw an unresolved symbol message in the
prism2_pci module, which is working fine...), but when I try and use the
alsamixer or amp or xmms or anything like that, nothing comes out of the
speakers.

Please help, I need my music back!  (I also got a shiny new DVD drive
that's spinning useless till I get sound...)

-ben

p.s.  running sarge.  everything else (besides the wireless) is pretty
standard.  IDE drives, CD, DVD, GeForce2 video card.

-- 
Ben Hartshorne
email: ben@hartshorne.net
http://ben.hartshorne.net

Attachment: pgpAsZTlRRU2P.pgp
Description: PGP signature


Reply to: