[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: gdmconfig is broken

 --- Jason Lunz <lunz@falooley.org> escribió: > hastings@bmail.kek.jp said:
> >> An error occured while loading the user interface
> >> element securesysmenu from file /usr/share/gdm/gdmsetup.glade.
> >> Possibly the glade interface description was corrupted.
> >> gdm cannot continue and will exit now.
> >> You should check your installation of gdm or reinstall gdm.
> >> 
> >> I reinstalled gdm with 'apt-get install gdm --reinstall' and I still get
> the
> >> same error.  Has anyone else run across this?  Is there an easy to fix
> this?
> > 
> > The same thing happened to me.
> I posted a patch in bug #191335 that at least gets gdmsetup working
> again.
> Jason

This is going to sound like a total n00b question, but here goes.  How do I
correctly download the source (I have deb-src lines in sources.list and have
read the man pages, but I still don't understand how source packages are
managed)?  Then, how do I apply the patch (I've never patched before)?  Also,
how do I find out when the fix makes it into gdm code?  And, how do I go back
to the regular binary package later when the fix gets incorporated?

Please, be gentle :-)


Yahoo! Messenger - Nueva versión GRATIS
Super Webcam, voz, caritas animadas, y más...

Reply to: