[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: FW: Help! I broke it!

On Thu, May 01, 2003 at 10:12:03AM -0700, Daniel L. Miller wrote:
> Now that I've done this . . .
> My installation path thus far was Woody ISO to CD-ROM's, and install
> from CD - then upgrade my packages via "updates", "testing", and <gulp>
> "unstable" via "apt-get dist-upgrade".
> If this is a terrible idea, please give a written slap - preferably with
> an explanation why.

Congratulations; you've just volunteered to make sure bugs are filed any
time you run into a problem. :)

> Now, after applying these upgrades - am I running on Sarge/Sid?  Or am I
> running Woody with some individual packages that are newer?

"Running sarge" and "running sid" aren't terribly well-defined notions,
but it sounds like you're basically running sid. Welcome to the bleeding


Colin Watson                                  [cjwatson@flatline.org.uk]

Reply to: