[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libXFt and konqueror

Thanks Rob, I don't need to worry about it now though as it is now fixed. The problem was due to something in the libxft package and after getting a new version of the package of Branden everything worked fine. I think it will be uploaded to unstable soon.



Rob Weir wrote:

On Wed, Apr 30, 2003 at 01:06:25PM +1000, John Habermann wrote:
Thanks for pointing out the bug report, I can get kde apps to run now using LD_PRELOAD ie for konqueror typing

 LD_PRELOAD=/usr/lib/libfontconfig.so.1 konqueror

in an xterm causes konqueror to start and run without any problems.

You can 'export LD_PRELOAD=/usr/lib/libfontconfig.so.1' in your
~/.xsession or ~/.bash_profile to enable this workaround workaround for
everything you start.

Reply to: