[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: webmin problem

Now I really did it! I tried uninstalling webmin and then installing
again to see if that would do it. I did this before I read this message.
BTW I do not have X running so I would have to use Lynx. I really wished
I had tried that first. 

Anyway, I did apt-get remove and then apt-get install. It didn't fix the
problem. I noticed after a remove there are still webmin files hanging
around so I deleted them by hand. Now it won't even install correctly.
It doesn't install /etc/init.d/webmin. I tried isntalling the
webmin-core stuff as well (don't know why but I was desperate) it gave
me a RAID error. My first Linux computer is running Gentoo and I got
used to webmin I really wanted to run it on Debian but I think I really
messed things up. Is it hopeless? Should I give up on webmin?


On Mon, 2003-04-28 at 23:38, Mark L. Kahnt wrote:
> On Mon, 2003-04-28 at 22:20, Mike Kordik wrote:
> > I am new to Debian. I am used to webmin but wanted the latest version so
> > I edited my sources.list file and changed 'stable' to 'testing'. I then
> > did an apt-get update followed by apt-get dist-upgrade. When it was all
> > finished I can no longer connect to webmin. 
> > 
> > My Debian computer does not have a monitor or keyboard os I use ssh
> > (which still works) and webmin from another computer. My browser
> > computer is at and my Debian computer is at
> > When I go to the address it says "Error -
> > Access denied for".
> > 
> > I do not know where to begin to solve the problem. I thought maybe
> > iptables was blocking me but it doesn't even seem to be running.
> > 
> > What can I do to solve this problem?
> > 
> > Thanks
> It sounds like that machine isn't on the access control list for webmin
> on that machine, and it is requiring contacts to be from explicitly
> mentioned machines. If you have lynx (or a graphical browser and X
> redirection back to your workstation,) try contacting
> on that machine, and see if it lets you in. Then
> you should be able to edit the Webmin User configurations to add more
> systems on the network trusted to access webmin on that server.
> I just went through that myself over the weekend, so I know how annoying
> it is.

Reply to: