[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: WMV file still doesn't play and now some packages broke

Roberto Sanchez <rcsanchez97@yahoo.es> writes:

> I downloaded mplayer and cofigured, compiled, and installed it (and all the
> related codecs).  However I still get audio only with a blue screen instead of
> a picture.  I tested it with a .wmv and a .mpg, and both had the same results.

The fact that the mpeg didn't work either is a sign that there is
something going massively wrong.

The best thing to do is to try other video output options.

mplayer -vo help

to obtain a list of other video outputs you can use. Useful one
include x11, xv, sdl, gl and aa.

mplayer -vo sdl
chooses sdl and so on.

You can also try exiting X and running mplayer with -vo vesa or -vo
fbdev (however you will have to run mplayer as root for this to work).

You might not have all of the above available if you didn't install
the required development packages (aalib-dev, etc.).

Hope this helps,

Reply to: