[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debian 3.0 on a Dell PowerEdge 600SC



On April 22, 2003 11:10 pm, Andy wrote:

> But kernel-source-2.4.20 is not in stable...it's in testing.
>
> Does that mean I have to upgrade to testing in order to use kernel 2.4.20?

No.  You can use kernel-source packages from unstable or testing in order to 
build your own kernel or (much easier) use a kernel from proposed-updates, I 
use this apt source:

  deb http://http.us.debian.org/debian/ proposed-updates main non-free contrib

And then "apt-get install kernel-image-2.4.20-1-686".  There is also a virtual 
package (perhaps not correct term) kernel-image-2.4-686 that will always 
depend on the latest available 2.4 kernel.

I usually install only the piece of software that I need from proposed-updates 
and then comment it out from sources.list.

-- 
Fraser Campbell <fraser@wehave.net>                 http://www.wehave.net/
Brampton, Ontario, Canada                                 Debian GNU/Linux



Reply to: