[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

wvdial | perl_error | cupsd | xchat

Hi guys,
I have several questions - please help me.

Hallo, nice mailing-list :-)
How are you, today? Can you help me a little bit? TIA!

Root can start wvdial but all other users get the error:
$ wvdial
--> WvDial: Internet dialer version 1.53
--> Cannot open /dev/ttyS0: Permission denied
--> Cannot open /dev/ttyS0: Permission denied
--> Cannot open /dev/ttyS0: Permission denied

But all this users belongs to the group tty.
Any idea?

When I start applications or install something I get this message:

Gdk-WARNING **: locale not supported by C library


perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
      LANGUAGE = (unset),
      LC_ALL = (unset),
      LANG = "de_DE@euro"
  are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").

What can I do to fit the error-messages?

After a short update from the ftp-servers cupsd never starts again.
$ cupsd
cupsd: Child exited with status 127!
$ cupsd -f
cupsd: relocation error: cupsd: undefined symbol: cups_strlcpy

What should I do? Reinstallation?
And then after the update, too - I can't login on a normal terminal (not X). But it seems so that only the users which has got umlauts or other special signs in their password can't login.
What the hell have you done with your updates? *hmmpf*

I use xchat 1.8.9 and everytime when someone type a umlaut - xchat can't display this line correctly. So I think I need to do a update.
But every time when I practise to compile xchat 2.x - I get the message:
Woody:/tmp/xchat-2.0.1# ./configure && make && make install
checking for pkg-config... no
checking for GLIB - version >= 2.0.3... no
*** A new enough version of pkg-config was not found.
*** See http://www.freedesktop.org/software/pkgconfig/
configure: error: "Cannot find glib"

But when I install glib - then glib needs a never version of a other paket and when I install that - that needs a other paket - and so on. Then I look up on your ftp-server -- what then happens have I already shown -- but there wasn't any newer version of xchat then I have.
Any ideas?

That's all --
Thanks to everybody who helps me.
Thanks a lot.


I use Debian GNU/Linux called Woody and I wish you all a very nice week - Bye.

Reply to: