[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: portos commander

Tried to compile on Sid (default gcc 3.2.3) and went to some problems
with gcc, too. 
Here is respective part of config.log:
configure:2372: $? = 0
configure:2374: gcc -v </dev/null >&5
Reading specs from /usr/lib/gcc-lib/i386-linux/3.2.3/specs
Configured with: ../src/configure -v
--enable-languages=c,c++,java,f77,proto,pascal,objc,ada --prefix=/usr
--mandir=/usr/share/man --infodir=/usr/sThread model: posix
gcc version 3.2.3 20030407 (Debian prerelease)
configure:2377: $? = 0
configure:2379: gcc -V </dev/null >&5
gcc: argument to `-V' is missing
configure:2382: $? = 1
configure:2402: checking for C compiler default output
configure:2405: gcc     conftest.c  >&5
collect2: ld terminated with signal 11 [Segmentation fault]
configure:2408: $? = 1
configure: failed program was:
#line 2385 "configure"
#include "confdefs.h"

main ()

  return 0;
configure:2435: error: C compiler cannot create executables

Maybe someone else will find the reason for the crash, I think it is
something in the Portos_Commander, because I succesfully compiled
several programs (KGPG, Arson etc. during the weekend)

On Mon, 2003-04-14 at 19:33, LeVA wrote:
> Hello!
> Anybody used Portos Commander before?
> http://sourceforge.net/projects/pcmm
> When I tried to compile I got some error messages, that I can't 
> understand. Please let me know, if someone has a success with this
> I wrote to it's mailing list, but I think it's dead, because there is
> traffic on the list.
> Thanks.
> Levai Daniel
> leva@ecentrum.hu
Ing. Vladimir M. Kerka <kerka@dinmont.cz>

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: