[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Sid and make xconfig problems

Hi, I am a Linux newbie runnning Sid.

Today I tried to make a new kernel package following the excellent
instructions I found at 


However, when I try make xconfig I get the following error:

: $ make xconfig
: rm -f include/asm
: ( cd include ; ln -sf asm-i386 asm)
: make -C scripts kconfig.tk
: make[1]: Entering directory `/usr/src/kernel-source-2.4.20/scripts'
: gcc -o tkparse tkparse.o tkcond.o tkgen.o
: collect2: ld terminated with signal 11 [Segmentation fault]
: make[1]: *** [tkparse] Error 1
: make[1]: Leaving directory `/usr/src/kernel-source-2.4.20/scripts'
: make: *** [xconfig] Error 2

I double checked the version numbers in all the required packages and
tried a bit of googling, but I am stuck :/

Is there something important I am missing?
Were the information I provided enough, or completeley useless?
Should I expect problems like this, if running sid, and should I simply
wait and see if the problem get fixed after some week of apt-get upgrading?

I would also appreciate an rtfm-style answer, if you could kindly point me
to the right manuals... :-)

Danilo Raineri, danirain@tin.it

Reply to: