[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: upgrading to unstable KDE



On Tue, Apr 01, 2003 at 05:20:44PM -0500, Levi Waldron wrote:
> I'm running Woody right now, but am tempted to dselect-upgrade KDE to the 
> 3.10 in unstable (because of the improvements to kmail).  Any thoughts 
> on the potential pain/painlessness of this upgrade, before I try it?  If 
> there's a fair chance of having to spend a lot of time fixing a broken 
> system, I'll just wait for it to arrive in testing.

You'll probably have much better luck using the unofficial native woody
packages of KDE 3.1.  See http://www.apt-get.org/, which will refer you
to:
deb http://download.us.kde.org/pub/kde/stable/latest/Debian/ woody main

noah

-- 
 _______________________________________________________
| Web: http://web.morgul.net/~frodo/
| PGP Public Key: http://web.morgul.net/~frodo/mail.html 

Attachment: pgpKkJ38oaNWw.pgp
Description: PGP signature


Reply to: