[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Evolution

On Fri, 2003-03-21 at 07:49, Oki DZ wrote:
> I'd like to install Evolution, but strangely, apt-get wanted to remove 
> Galeon.

I think the output below suggests that Galeon depends on
libgtkhtml1.1-1, while Evolution depends on libgtkhtml1.1-3. 
libgtkhtml1.1-3 will obsolete libgtkhtml1.1-1.

I've noticed a lot of this nonsense in Debian Unstable, and am becoming
quite annoyed with it.  Basically, you'll have to wait for the Galeon
maintainer to update the Galeon package dependencies until you can
upgrade to the latest version of Evolution.

Are you running Unstable or a different distribution (Testing or

You might be able to work around this by searching for a slightly older
version of the Evolution package.  I think packages appear in the pool
directory on Debian mirrors.

Michael Wardle <michael.wardle@adacel.com>
Adacel Technologies

Reply to: