[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libvorbis0a? in unstable

Once upon a time Brian Nelson said...
> Cameron Hutchison <camh+dl@xdna.net> writes:
> > If this is true, could I create a meta-package, libvorbis0, that depends
> > on libvorbis0a, libvorbisenc2 and libvorbisfile3? I would have to change
> > libvorbis0a so that it no longer conflicts with libvorbis0, but that's
> > easy to do from the source.
> >
> > So, what I'm planning to do is to "apt-get source libvorbis", update the
> > versions to 1.0.0-3.0.1, modify the control file so 0a does not conflict
> > or replace 0, add a libvorbis0 meta-package, build and install.
> >
> > Will this work? (well, I'm going to try it anyway, but any feedback
> > from the list would be useful).
> In case you haven't built the debs yet, you can try some I hacked up at
> http://people.debian.org/~pyro/libvorbis .  They appear to work as you
> theorized they would.

I've built them already, and it seems to work. At least it solves the
dependency problems. Since I dont use vorbis much anyway, I haven't yet
verified that the applications actually work with vorbis.

Thanks for your input, Brian.

Reply to: