[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Switching to console mode from X problem almost solved

Several weeks ago I sent an email concerning my inability to switch from X windows to the virtual console using Ctrl+Alt+F1. I own a Viewsonic P810 21" monitor and an S3 Trio 2D/4X video adapter. It appears that the problem is cause the use of the wrong X server: when I started using xserver-svga instead of xserver-xfree86, the problem disappeared. I hope this is a helpful hint for other users who experienced the same problem I did.
    There is however, one unexplained problem: I have 8 MB of RAM on the adapter (according to Windows 98), but Linux-based probing software can only detect 4 Mb. Furthermore, when I set up X to use all 8192 Kb of ram on the card (using dpkg-reconfigure xserver-svga), my sprite turns into a usually white square. When I tell X to use only 4096 Kb of ram, the problem is solved, but the card cannot handle high refresh rates. Any ideas?

Reply to: