[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Problem with kernel 2.4.20


	I was using kernel 2.4.20 compiled and installed by myself (without
initrd). Everything was working fine.
I've installed by apt kernel-image-2.4.20-686, updated lilo.conf to use
initrd and executed lilo. After this when I'm trying to use this image
linux crashes displaying a log of messages about missing modules in

It looks that he cannot mount root filesystem. I don't have any
expirience with initrd. Can anyone help me ?

Jaroslaw Tabor <jarek@srv.pl>

Reply to: