[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Kmail(kde 3.1) dependency problems



On Thu, Feb 20, 2003 at 03:42:23PM +0200, Tinus Kotze wrote:
> I am currently running Debian Unstable. I use a official local mirror 
> that is constantly being updated.  We also have a kde mirror.
> 
> I have the following problem installing kmail. Can somebody please help me.

If you wanted to use kmail, you shouldn't have upgraded to KDE3.1 yet.
This *is* documented, too.  b.d.o has it as bug 180182, 13 days old.
To install kmail, you have three options:

1) Wait until kmail gets updated.
2) Build it yourself (apt-get -b build-dep kmail && apt-get -b source kmail)
3) Go get KDE from Sarge.

-- 
 .''`.     Baloo <baloo@ursine.dyndns.org>
: :'  :    proud Debian admin and user
`. `'`
  `-  Debian - when you have better things to do than to fix a system

Attachment: pgpFqLXadQIfy.pgp
Description: PGP signature


Reply to: