[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: KDE 3? or 4?

Paul Johnson <baloo@ursine.dyndns.org> writes:

> On Fri, Feb 14, 2003 at 02:05:37PM -0800, Brian Nelson wrote:
>> As for the missing packages (kdenetwork and kdepim, I think), they
>> should appear in the archives in the next few days.  You'll also need to
>> remove libfam0 and anything depending on it before you can install the
>> new KDE.
> I thought that was specific to the unofficial versions, which all warn
> you in big letters that it is NOT the KDE going into unstable.  

KDE 2.2 also depends on libfam0.

> If everything new conflicts with libfam0, I'd think the maintainers
> would set that in the appropriate packages.

Yes, libfam0c102 conflicts with libfam0 (debatably so, see bug #181104).
What I meant was that the KDE stuff in unstable that has not been
upgraded to KDE 3 would have to be removed in order to install the rest
of KDE 3, due to the libfam0/libfam0c102 conflict.

On a scale of 1 to 10?  It sucked.

Attachment: pgp9JUVxHE8pC.pgp
Description: PGP signature

Reply to: