[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

More ardour build requiremnets questions

I'm trying to build Ardour from CVS, which appears to be the only way to
get it. I have installed the unstable version of gettext, which it needs,
and now it wants automake 1.5 or greater. I tried to apt-get automake from
unstable, hoping it would be a later version, but there does not seem to be
a version of automake in unstable.

Has anyone succeeded in building this package on debian? It looks very
useful, so if anyone has, I could use a pointer or 2.


"They that would give up essential liberty for temporary safety deserve
neither liberty nor safety."
						-- Benjamin Franklin

Reply to: