[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: WAS: Curious...Are most of you in tech-related--NOW, I gave up and went back to Mandrake :-(

Scott --sidewalking-- wrote:
Steve Juranich said:

I eventually converted  to Mandrake, since it was easier to maintain
(they had that rudimentary  up2date-like system a couple of years
before RH).  I then met another  friend who basically called me a
little girl for running Mandrake, and  he introduced me to the
beauty of 'apt'.

Crap!  I wussed out last night after not being able to set my damn
sound card working in Debian Woody.  I have put it on and removed it
twice now in the past couple of weeks, and the last experience was
the most positive of all of my distros tried:  Slack 8.1, RH 7.2 and
8.0, Libranet 2.0, and then the Knoppix Live CD, which rocks, but is
more of a demo (I have made a few converts at work with that disc!).
 My sound card os one of those generic VIA AC97 onboard cards, on a
Shuttle AK32 board w/Athlon 1.1.  I searched the archives of this
list and there were many issues and posts with that card, and worse
yet, it seems to be a fairly generic description.  I did the lsipc
list and it showed on there, I tried modprobe, sndconfig, and kudzu,
but nothing.  Then I remembered that when I tried Mandrake 9.0 last
week to play with it, it picked up the sound mod and initialized it.
 I actually threw a disc in and got to listen to it.  The Knoppix is
basically Debian and I got the same error from it, and the ONLY
other distro that picked up the soundcard all right was the other
Deb-based one:  Libranet 2.0.  However, I botched that install
somehow and GRUB didn't load right.  I didn't care to retry it as I
wanted to try a couple of others that night (LONG NIGHT, but
exciting to see all of those!).

Anyway, I searched and searched and frankly, didn't even understand
what the answers were that were being provided.  Since I saw that it
had come up so often here, I was a little gunshy of posting to this
list.  I will research it later and I know I will be back to Debian
soon --  maybe even tonight or tomorrow :)

Mandrake 9.0 has GNOME 2 on it, which is cool, and it still has
development tools that I can learn on.  Aside from the bad taste
that RPMS leave in peoples' mouths, is Mandrake really THAT bad?  I
need more of the basics to understand this stuff.  Need to spend
more time in the CLI, and Mandrake can let me do that when I want,
yet give me a functional GUI when I want it.

I can't help but feel like a bastard, though.  I want Debian, Slack,
or Gentoo to work for me, but need to break myself in or I won't
even survive the install.

By the way:  I am a MASTER patitioner, at least now!  ;0}

Scott --sidewalking--

Holler when you get ready to install Debian again. I have that exact same MB with that sound chipset here. I got it working just last week, although it was not obvious.

Hint: use 0.9 version of ALSA and the "snd-via82xx" driver module. It has to be manually configured...I never found an auto-detect program that would handle it correctly, but once configured, it works AOK.

-Don Spoon-

Reply to: